Что такое Testing-M-auto

Прикладное программное обеспечение Testing-M-auto (далее - ПО) предназначено для работы с испытательными машинами типа ИП-М-авто, ИР-М-авто и Р-М-авто, оснащенными автоматизированной системой управления серии ASTM-Digital «Профессиональная». ПО обеспечивает проведение испытаний в автоматическом режиме в соответствии с методикой выбранного ГОСТа и параметрами, заданными оператором, с построением в реальном времени диаграмм, а также произвольные наружения в режиме «Ручного управления» (в том числе нагружения по программируемым циклограммам).
Результаты испытаний сохраняются оператором или автоматически в указанный каталог (при установке параметра «АвтоСохранение» в меню «Конфигурация») и имеют стандартный формат данных MXL (могут быть просмотрены любым табличным редактором, например, Excell). По завершении ГОСТовского испытания осуществляется автоматическая обработка результатов и формирование протокола для печати. Предусмотрена возможность переобработки сохраненных результатов по любому из доступных стандартов (подробнее см. раздел «Обработка результатов»)!

Testing-M-auto имеет мультиязычный интерфейс с поддержкой русского и английского языков (другие языки могут быть подключены по запросу после составления перевода).


Install soft

В общем виде задача, решаемая программой, выглядит следующим образом. До начала проведения испытания оператор задает значения необходимых величин, определяющих условия и методику (программу) испытания, после чего подается команда на проведение испытания. По этой команде система ASTM-Digital приступает к отработке заданной оператором программы испытания образца.
При проведении цикла испытания данные непрерывно поступают от измерительной системы ASTM-Digital, визуализируются на дисплее и накапливаются в памяти ЭВМ.
Испытание завершается либо автоматически, либо по соответствующей команде оператора. По завершении испытания, на основании накопленной информации выполняется расчет характеристик образца по методике выбранного ГОСТ. Результаты расчета могут быть выведены на печатающее устройство в виде протокола или диаграммы, которые зависят от текущего режима работы.
Задача, выполняемая рассматриваемой программой, разбита на две подзадачи: обеспечение взаимодействия с испытательной машиной и обеспечение взаимодействия с оператором и стандартными устройствами ЭВМ.
Обе подзадачи выполняются одновременно, при этом взаимодействие с испытательной машиной обеспечивается по прерываниям, а взаимодействие с остальными объектами в фоновом режиме.
Подзадача обеспечения взаимодействия с испытательной машиной включает в себя: прием данных от измерительной системы ASTM-Digital и их накопление в памяти ЭВМ, оперативная обработка полученных данных для формирования сигналов управления, передаваемых обратно системе измерения.

Подзадача обеспечения взаимодействия с оператором и стандартными устройствами ЭВМ включает: формирование графического отображения необходимой информации на дисплее ЭВМ, опрос и обработка клавиатуры, обмен данными со стандартными внешними устройствами (жесткий диск, печатающее устройство).


Install soft

Программное обеспечение Testing-M-auto предназначено для работы на ПЭВМ с процессорами не хуже Intel Corei5-2450M частотой 2500Mhz в среде Windows XP SP3, Windows 7 и с установленным Microsoft .NET Framework 4.
Для установки ПО запустите программу установки, кликнув мышью файл Setup.exe и следуйте инструкциям на экране:

Смените при необходимости папку для установки ПО нажмите «Далее»

Дождитесь окончания установки программного обеспечения.

ВАЖНО!!!:
При использовании сервиса «Защитник Windows» необходимо внести рабочий каталог с установленным приложением в исключения, чтобы избежать проверки действий программы во время работы и снижения ее быстродействия. Для этого откройте окно «Защитника Windows» из «Панели управления», выберите «Параметры» -> «Исключенные файлы и папки» и нажмите кнопку «Добавить».
При работе на ноутбуке произведите настройку плана энергопитания на максимальную производительность, отключите переход компьютера в спящий режим и отключение дисплея или задайте большие интервалы времени во избежание отключений во время работы оборудования!


Install driver

Для установки драйвера виртуального СОМ-порта запустите программу установки, кликнув мышью файл CP210x_VCP_Win_XP_S2K3_Vista_7.exe и следуйте инструкциям на экране:

Выберите «I accept …» и нажмите Next для продолжения.

Выберите папку для установки драйвера и нажмите Next.

Подтвердите установку драйвера нажатием Install.

УСТАНАВЛИВАЕМ ФЛАЖОК Launch, после этого нажать кнопку Finish

В следующем окне нажмите Install и дождитесь окончания установки, а по завершении перезагрузите компьютер. Проверьте соединен ли кабелем USB шкаф управления насосной установки с ЭВМ, а также включено ли его питание.
Откройте Диспетчер устройств, кликнув правой кнопкой мыши на иконке «Мой компьютер» и выбрав «Управление» в контекстном меню. В панели справа найдите последовательный порт Silicon Labs и запомните номер этого порта! Далее конфигурации ПО ASTM-Digital нужно будет указать данное имя порта связи.


Первое включение. Настройка конфигурации

Для запуска Testing-M-auto кликните мышкой на соответствующей иконке на рабочем или в меню «Программы». Разверните раскрывшееся окно программы на весь экран и выберите меню «Настройки -> Конфигурация» для установки главных параметров программы. В открывшемся окне необходимо выбрать вкладку «Глобальные» и установить следующие параметры*:
- наименование предприятия-владельца оборудования, которое будет в дальнейшем указываться в протоколах испытаний;
- типы испытательных машин в зоне 1 и зоне 2 и их заводские номера (если машина однозонная, то устанавливаются параметры только для зоны 1)**;
- необходимые стандарты на испытания образцов и режимы работы для каждой зоны.
Вышеуказанные параметры задают тип оборудования и режимы его работы, поэтому заблокированы для общего доступа и могут быть установлены только уполномоченным лицом (администратором) после ввода пароля во избежание ввода неверных значений неквалифицированным персоналом.

Параметры доступные оператору:
- имя порта связи (при наличии нескольких портов необходимо выбрать из списка тот, который был установлен в драйвере порта. Подробнее см. установка драйвера порта)
- язык приложения (доступные языки русский и английский);
- значения предельно допустимых значений нагрузки и перемещений (по умолчания равны пределам шкал измерений плюс 10%);
- при использовании навесного экстензометра для измерения деформации образца щелкните мышью соответствующий параметр и задайте значение измеряемой базы;
- установка параметра «Адаптивное задание скорости» изменяет дискретность приращения скорости в режиме ручного управления с постоянного значения 0.01 на зависящее от скорости: 0.02 в интервале скоростей от 0 до 1, и 1 при больших значениях – при увеличении скорости. При нажатии кнопки уменьшения скорости, величина которой больше или равна 1, ее значение сбрасывается на 0.02, а дискретность приращения устанавливается в 0.02. Такой режим очень удобен, например, при поверке каналов измерений для быстрого задания высокой скорости и мгновенного ее сброса одним нажатием при подходе к требуемым точкам;
- параметр «Озвучка режимов работы» активирует дублирование голосом основных режимов работы и текущего состояния машины;
- установка параметра «Автоматически увеличивать номер образца» активирует алгоритм увеличения номера после каждого успешного завершения испытания (разрушении образца или достижении заданного угла при изгибе);
- установка параметра «Автоматически сохранять после завершения» активирует алгоритм сохранения результатов испытания после каждого его успешного завершения. Если испытание было прервано, то результаты сохранены не будут! Кнопкой обзор задайте путь для сохранения данных. Если путь не задан, то результаты будут сохраняться в рабочий каталог, в который установлена программа.

После закрытия формы установки конфигурации в заголовке окна программы должны отобразиться заданные типы испытательных машин для каждой зоны, которые должны соответствовать эксплуатационной документации и маркировке на оборудовании. При выходе из программы все настройки сохраняются и восстанавливаются при следующих запусках.

*Примечание:
В случае установки параметров конфигурации «Глобальные» сеанс работы программы должен быть произведен с правами администратора! В противном случае может возникнуть ошибка сохранения настроек по причине отказа в доступе операционной системой!

**Примечание:
Задание типа 2-й зоны испытаний следует делать только в случае работы с комплексом из двух нагружающих устройств, каждое из которых оснащено своим комплектом датчиков для измерения нагрузки и перемещений. При смене зоны испытаний в программе Testing Pro она отправляет команду электронному блоку управления ASTM-Digital на переключение с одной группы каналов измерений на другую, а также формируется сигнал на гидрораспределитель для переключения подачи масла из гидроцилиндра одной машины в гидроцилиндр другой. Для универсальных машин типа Р с одной группой датчиков и одним гидроцилиндром для зон растяжения и сжатия в качестве второй зоны следует указывать «ОТСУТСТВУЕТ», т.к. переключение каналов измерений не требуется!


Интерфейс. Основы работы.

Программа управления Testing Pro построена на базе SDI-интерфейса (однодокументного), т.е. предоставляется возможность работы только с одним документом в одном окне. Главное онко программы условно разделено на три части: 1-я область слева предназначена для ввода параметров испытания и отображения результатов расчета полученных данных, 2-я область в центре предназначена для визуализации данных в виде диаграмм нагружения или построения таблиц в режимах поверки измерительных каналов, в 3-й области снизу расположены командные кнопки управления и индикаторы текущих значений измерительных каналов.

Область построения диаграмм позволяет отрисовывать диаграммы нагружения «Нагрузка -> Перемещения» в реальном времени, предоставляя тем самым оператору полную информацию о процессе испытания образца. При построении графиков работает функция автомасштабирования, обеспечивающая уменьшение масштаба на 50% по любой из осей, если отрисовка по ней достигает 100%. Для удобства изучения диаграмм реализована функция определения положения курсора мышки в координатах и масштабе осей графиков - по центру области снизу отображаются абсолютные координаты.

При необходимости увеличить какую-либо часть диаграммы для детального рассмотрения подведите курсор мыши к левому верхнему углу области, затем нажмите левую кнопку мыши и удерживая ее переместите курсор к правому нижнему углу желаемой области. Отпустите кнопку мыши и область, выделенная красным прямоугольником, увеличится до полного размера диаграммы! При необходимости повторите операцию - масштаб увеличения неограничен! Чтобы просмотреть график целиком нужно нажать левую кнопку мыши на любом участке диаграммы и потянуть в направлении влево-вверх на любое расстояние (важно только направление) и отпустите кнопку - диаграмма перерисуется целиком!
В режимах испытаний на растяжение предусмотрена возможность визуализации данных в виде диаграмм «Нагрузка -> Деформация», «Нагрузка -> Время», «Перемещения -> Время», а также "Напряжение -> Относительная деформация». Просмотреть необходимую диаграмму можно посредством меню «График».

Кнопки управления предназначены для управления процессом испытаний:

«Старт» | «Исходное» | «Ускорить»

При нажатии кнопки «Старт» осуществляется проверка заданных оператором параметров испытания, и в случае отсутствия ошибок системе измерений ASTM-Digital передаются команда Старт и параметры управления нагружением, после чего состояние кнопки меняется на «Стоп». Повторное нажатие кнопки приведет к прерыванию испытания и поддержанию текущего состояния - система управления будет стремиться удержать неизменными значения нагрузки в случае управления по силе (обратная связь - по нагрузке) или значения перемещений при управлении по перемещениям (обратная связь - по перемещениям). В режимах с ручным управлением вектором скорости доступна кнопка направления нагружения: при состоянии «Вверх» нагрузка будет нарастать, а в случае ее нажатия состояние сменится на «Вниз» и нагрузка начнет уменьшаться с заданной скоростью. В режимах работы по ГОСТам управление нагружением осуществляется автоматически и кнопка направления недоступна.
В режимах испытаний металлов на растяжение доступна кнопка «Ускорить», позволяющая плавно без рывков увеличить скорость до заданной величины для сокращения времени нагружения до разрыва образца. Использовать данную команду следует после прохождения зоны (площадки) текучести.

Кнопки обнуления расположены справа от индикаторов нагрузки и перемещений и предназначены для обнуления значений каналов измерений машины в состоянии «Исходное» перед началом испытаний. Ввиду конструктивных особенностей захватных устройств машин на растяжение запрещается производить обнуление канала нагрузки после зажима образца, т.к. губки при зажиме движутся навстречу друг другу и сжимают образец, создавая отрицательную силу, и если ее обнулить, то показания будут завышены на величину обнуления! При испытаниях образцов с головками сжатия образца не происходит, поэтому обнуление нагрузки можно производить и после установки образца.
Обнуление показаний канала перемещений не рекомендуется производить, т.к. это приведет к увеличению времени возврата в состояние «Исходное» (иногда до нескольких минут). Это обусловлено тем, что исходное состояние машина воспринимает в диапазоне от +0,1% предела шкалы перемещений и до любых отрицательных значений, а обнуление фактически снижает порог возврата на величину обнуления!


Проведение испытаний

Проведение испытаний образцов

Перед началом испытаний просмотрите строку состояния в нижней части окна программы и убедитесь в наличии связи с блоком управления машиной, правильности выбора рабочей зоны (для двухзонных машин) и установке требуемого режима работы, а также значений АвтоСтопов. Проверьте включен ли двигатель насосной установки (кнопка «Пуск» на панели управления должна светиться зеленым светом). При необходимости смените режим работы посредством меню «Режим работы» или зону испытаний в меню «Настройки -> Текущая зона».
Главное окно программы условно разделено на три части: слева отображаются исходные параметры для выбранного режима работы, справа диаграмма нагружения, внизу кнопки управления и индикаторы текущих значений нагрузки, перемещений и скорости нагружения, а в отдельных режимах доступен дополнительный индикатор угла изгиба или деформации по экстензометру.
Возможны следующие режимы работы:

- ручное управление нагружением

- поверка каналов измерений

- ГОСТ 1497-84. Металлы. Испытания на растяжение
- ГОСТ 10006-80. «Трубы металлические. Метод испытания на растяжение»
- ГОСТ 12004-81. Сталь арматурная. Испытания на растяжение
- ИСО 6892-1. Металлические материалы. Испытания на растяжение
- ГОСТ 6996. Сварные соединения. § 4. Испытания на кратковременное растяжение
- ГОСТ 6996. Сварные соединения. § 8. Испытания на статическое растяжение
- ГОСТ 10922-90. «Арматурные и закладные сварные изделия ЖБК и их соединения. §4. Методы контроля»
- ГОСТ Р 52627-2006. «Болты, винты и шпильки. §8.1-8.2 Испытание на растяжение»
- ГОСТ 27208-87. «Отливки из чугуна. §1. Испытания на растяжение»
- ГОСТ 27208-87. «Отливки из чугуна. §2. Испытания на сжатие»

- ГОСТ 14019. Металлы и сплавы. Испытания на изгиб
- ГОСТ 6996. Сварные соединения. § 9. Испытания на статический изгиб
- ГОСТ 27208-87. «Отливки из чугуна. §3. Испытания на изгиб»
- ГОСТ 8693-80. «Трубы металлические. Метод испытания на бортование»
- ГОСТ 8694-75. «Трубы металлические. Метод испытания на раздачу»
- ГОСТ 8695-75. «Трубы металлические. Метод испытания на сплющивание»
- ГОСТ 8817-82. «Металлы.Метод испытаний на осадку»
- ГОСТ 11706-78. «Трубы. Метод испытания на раздачу кольца конусом»

- ГОСТ 10180-90. «Бетоны. Методы определения прочности по контрольным образцам»

- ГОСТ 12801-98. «Материалы на основе органических вяжущих для дорожного и аэродромного строительства»

- ГОСТ 310.4-84. «Цементы. Методы определения предела прочности при изгибе и сжатии»
- ГОСТ 26798.1-96. «Цементы тампонажные. Методы испытаний»
- ГОСТ 30744-2001. «Цементы. Методы испытаний с использованием полифракционного песка»
- EN 196-1:2007. «Цемент. Методы испытаний. Часть 1. Определение прочности»
- ГОСТ 23789-79. «Вяжущие гипсовые. Методы испытаний»


Manual

Проведение испытаний в режиме ручного управления

В ручном режиме доступны два варианта работы: 1) произвольное нагружение с управлением в реальном времени вектором скорости; 2) нагружение по циклограмме, которая задается оператором в виде таблицы точек вершин кусочно-линейной функции. В таблице циклограммы пошагово указываются точки перегиба, скорость с которой будет осуществляться нагружение при подходе к ней, а также время выдержки в точке. При установке параметра «По завершении цикла -> «Исходное» машина вернется в исходное состояние и будет готова к старту нового испытания. При необходимости цикл может быть повторен несколько раз, для чего необходимо установить параметр «Повторить N раз».
В данном режиме доступны 3 кнопки управления: 1) кнопка направления нагружения «Вверх/Вниз»; 2) кнопка «Старт/Стоп»; 3) кнопка «Исходное». Для старта нового испытания необходимо выбрать тип обратной связи – по нагрузке или перемещениям справа от кнопок управления, а затем нажать кнопку «Старт», при этом ее вид изменится на состояние «Стоп». В любой момент можно прервать нагружение кнопкой «Стоп», и продолжить повторным нажатием на «Старт». При нажатии на кнопки «Вверх» ее состояние примет значение «Вниз» (стрелка поменяет направление на сверху - вниз), а вектор скорости примет отрицательное значение и нагрузка начнет уменьшаться с установленной скоростью. Для смены направления вектора необходимо повторно нажать кнопку. Изменить значение модуля скорости можно мышью на цифровом поле, расположенном в правом нижнем углу индикатора текущей скорости, или при помощи кнопок клавиатуры «Вверх/Вниз».

При нажатии кнопки «Исходное» другие кнопки управления блокируются до момента возврата машины в исходное положение для старта нового испытания.


Calibration

Проведение поверки каналов измерений

Режим поверки предназначен для определения погрешности каналов измерений путем сравнения с показаниями эталонных средств измерений. Перед началом работы выберите поверяемый канал измерений, задайте границы диапазона и желаемое количество контрольных точек, после чего нажмите кнопку с изображением таблицы для формирования поверочной таблицы. Для повеки обратного хода установите соответствующий флажок. При наличии цифровых динамометров поверка канала измерений нагрузки может быть произведена в автоматическом режиме без участия оператора, для чего необходимо установить соответствующий флажок, а также соединить кабелем блок измерения динамометра с одним из последовательных портов ЭВМ (для связи по USB требуется установка драйвера порта - подробнее см. Паспорт на динамометр). Далее необходимо выбрать имя порта связи из раскрывающегося списка и кликнуть мышкой на индикаторе связи со значком . После установления связи с измерительным модулем динамометра будет определен его тип и на индикаторе отобразится его наименование и подтверждение наличия связи «Связь - Ок», а на индикаторе нагрузки начнут отображаться его текущие показания. При необходимости обнулите показания динамометра нажатием кнопки ">0<". Установите флажок «Поверять в автоматическом режиме» для цикла автоматической поверки, иначе - поверка будет осуществляться в обычном режиме ручного управления с фиксацией показаний нажатием клавиши «Пробел». Расчет погрешности производится по трем сериям нагружений (проходам) в соответствии с методикой поверки и отвечает требованиям Европейского стандарта ISO-7500-1.

По завершении поверки данные могут быть сохранены оператором в файл по указанному пути на диске посредством меню «Файл -> Сохранить», а также распечатаны в виде протокола посредством меню «Файл - > Печать протокола».
В случае превышения погрешности измерений выше допустимых значений и хорошей повторяемости (сходимости) результатов рекомендуется использовать программный линеаризатор для сведения погрешности к нулю. Для установки его параметров необходимо выбрать «Настройки -> Конфигурация», перейти на вкладку «Глобальные» и дважды кликнуть мышью для ввода пароля администратора и активации вкладки. Далее задайте средние значения показаний нагрузки в точках 2%, 10%, 50% и 100% от шкалы измерений для требуемой зоны испытаний, перезагрузите программу. При следующем запуске убедитесь, что в строке состояния для выбранной зоны отображается «Линеаризатор -> ВКЛ». Повторите поверку канала нагрузки для определения новых значений погрешности.


GOST 1497

Испытания металлов на растяжение

Для проведения испытаний на растяжение установите испытываемый образец в захваты, выберите соответствующий ГОСТ в меню «Режим работы» и перейдите в меню «Настройки -> Параметры» для задания обязательных параметров испытания. Обязательные параметры, без ввода которых испытание не может быть проведено, имеют красно-коричневый цвет, необязательные параметры – черный.
Испытания на растяжение в соответствии с требованиями стандартов осуществляются с постоянной скоростью деформирования, т.е. обратная связь осуществляется по перемещениям. Значения скорости деформации образца (закладка «Управление») рассчитывается как произведение «Начальной относительной скорости деформации, 1/с» и «Рабочей длины образца L» (расстояния между местами зажима образца).
Предел скорости по нагрузке (кН/с) в зоне упругой деформации вычисляется как произведение заданного «Ограничения скорости в зоне упругой деформации, МПа/с» и «Площади сечения образца, мм2». В случае превышения этого предела в момент испытания индикатор скорости станет красного цвета, что служит сигналом для уменьшения значения относительной скорости деформирования при последующих испытаниях!

При определении максимальной нагрузки и нагрузки при разрыве стандартами допускается увеличение скорости деформирования образца после прохождения площадки текучести. Переход на повышенную скорость нагружения осуществляется нажатием кнопки «Ускорить», а расчетное значение скорости определяется произведением «Относительной скорости по команде Ускорить» на «Рабочую длину образца L».

Площадь сечения образца может быть введена оператором как вручную, так и вычислена при помощи встроенного калькулятора площади по одному из заложенных алгоритмов: по диаметру - для круглых образцов, по ширине и толщине - для плоских образцов, по наружному диаметру и толщине стенки - для труб, и весовым методом - для образцов сложного периодического сечения. Для начала испытания необходимо нажать кнопку «Старт», после чего ее состояние изменится на «Стоп». Визуализация процесса нагружения осуществляется в реальном времени построением диаграммы «Нагрузка – Перемещения» с автоматическим масштабированием по осям, а также отображением текущих значений нагрузки, перемещений и скорости нагружения на соответствующих индикаторах в нижней части окна. В строке состояния отображается текущий режим «Состояние -> ГОСТ ... -> Нагружение». После того, как зона текучести была пройдена рекомендуется перейти на ускоренную скорость нагружения кнопкой «Ускорить» для сокращения времени нагружения до разрыва образца. По окончании испытания (образец разрушен) процесс нагружения прекратится, строка состояния изменит статус на «Состояние -> ГОСТ ... -> Образец разрушен» и произойдет обработка полученных данных по текущему ГОСТу с выполнением графических построений и выводом расчетных данных в левой части окна под исходными параметрами (в конфигурации должен быть установлен параметр «Автоматическая обработка после разрушения образца»). Далее необходимо извлечь части образца из захватов и нажать командную кнопку «Исходное» для возврата в исходное состояние готовности к испытаниям. В случае если по каким-либо причинам при обработке неверно были определены линейный участок (пропорциональности) или площадка текучести, то предусмотрена возможность задания указанных интервалов вручную по диаграмме. Для этого необходимо подвести курсор мыши (перекрестие) к желаемой точке на диаграмме нагружения и правым кликом открыть контекстное меню, в котором выбрать чему соответствует данная точка (началу или концу соответствующего интервала). Для повышение точности задания пользуйтесь увеличением масштаба, а также контролируйте значения координат по индикатору положения курсора по центру внизу диаграммы! При задании участка линейности фиксируется только нагрузка, соответствующая положению курсора, а при задании текучести имеет значение только деформация (положение курсора по вертикали не имеет значения)! Соответственно началу линейности должна соответствовать меньшая нагрузка, чем концу линейности, а началу текучести меньшая деформация по отношению к концу текучести. Задавать можно только участок линейности или только участок текучести, можно оба сразу. После ввода параметров вновь откройте контекстное меню и выберите «Рассчитать».

Примечание: результаты испытания всегда могут быть обработаны по любому другому из доступных стандартов на растяжение. Для этого необходимо выбрать в меню «Режим работы» необходимый стандарт и правым кликом мыши на диаграмме в контекстном меню выбрать «Рассчитать». В результате будет сформирован и новый протокол для печати.

Значения относительного равномерного удлинения δр рассчитывается как отношение удлинения начальной расчетной длины образца при максимальной нагрузке к начальной расчетной длине, умноженное на 100%. При этом удлинение начальной расчетной длины определяется по диаграмме как пересечение прямой, параллельной начальному линейному участку диаграммы, и проходящей через максимальное значение Fmax с осью перемещений. В случае использования иной методики измерений с другой базой необходимо в параметрах образца указать используемое значение базы (по умолчанию база равна расчетной длине образца).
Примечание: если значение базы не задано, на которой рассчитывается равномерное удлинение, то его значение рассчитываться не будет и не включается в протокол при печати!

Значение относительного удлинения после разрыва δ рассчитывается аналогично равномерному удлинению, при этом значение удлинения при разрыве определяется как пересечение прямой, параллельной начальному линейному участку диаграммы, и проходящей через значение нагрузки при разрыве Fк с осью перемещений.
Для определения относительного сужения после разрыва необходимо задать конечную площадь сечения образца. Для удобства вычислений рекомендуется использовать встроенный калькулятор.
Примечание: если значение относительного сужения не задано, то оно не включается в протокол при печати!

Если в параметрах конфигурации не установлен параметр «Автоматически сохранять после завершения испытания», то результаты при необходимости должны сохраняться оператором посредством меню «Файл -> Сохранить». Для ряда режимов испытаний результаты автоматически сохраняются в групповой журнал, расположенный в том же каталоге что и сохраняемый файл. Если файл журнала отсутствует, то он будет сформирован заново. Чтобы просмотреть групповой журнал необходимо открыть файл "_журнал.mxl" посредством меню «Файл -> Открыть» (программа распознает имя файла журнала и откроет соответствующее окно). При просмотре журнала доступны режимы сортировки по столбцам, а двойной клик мышкой на строке позволяет открыть соответствующий файл в главном окне программы. Любая из записей в журнале может быть удалена путем выделения и удаления соответствующей строки, а при закрытии журнала подтверждено внесение изменений.

ВАЖНО: При наличии окалины в нижнем захвате удаляйте ее при помощи пылесоса во избежание возникновения задиров и как следствие протекания масла из уплотнений!


GOST 14019

 Испытания металлов на изгиб

В случае если зона изгиба не является активной, то переключитесь на работу с ней в меню «Настройки -> Текущая зона». Для проведения испытаний на изгиб установите требуемое расстояние между опорными роликами изгибного устройства в соответствии с паспортом на него, и положите испытываемый образец на ролики. При помощи пульта управления откорректируйте высоту просвета между образцом и верхним нажимным роликом до величины 2-5мм для минимизации холостого хода.
Выберите необходимый ГОСТ в меню «Режим работы» и перейдите в «Настройки -> Параметры» для задания обязательных параметров испытания. Обязательные параметры, без ввода которых испытание не может быть проведено, имеют красно-коричневый цвет, необязательные параметры – черный.

Внимание: неверное задание расстояния между опорными роликами, диаметра ножа и толщины образца может привести к закусыванию или даже разрушению изгибного устройства!
Испытания на изгиб в соответствии с требованиями стандартов осуществляются с постоянной скоростью деформирования в интервале 0.01…0.25 мм/с (тип обратной связи – по перемещениям). Кнопки управления нагружением и задание скорости полностью идентичны режиму ручного управления.
По достижении заданного угла испытание считается завершенным, для возврата в исходное положение необходимо нажать кнопку «Исходное».
Для автоматического сохранения результатов установите соответствующий параметр в меню «Настройки -> Конфигурация». Если путь для автосохранения не задан, то результаты будут сохраняться в рабочий каталог программы управления.

Номер образца задается не только в меню «Настройки -> Параметры», но и может быть увеличен на 1 двойным кликом мышки на его значении в главном окне. Для автоматического увеличения номера образца перед началом нового испытания установите соответствующий параметр в меню «Настройки -> Конфигурация».


GOST 10922

 Испытания арматурных и закладных сварных соединений по ГОСТ 10922-90

Выберите соответствующий режим из меню «Режим работы -> ГОСТ 10922...». Если данный режим отсутствует, то необходимо его установить в конфигурации для выбранной зоны испытаний. Для проведения испытаний установите необходимые приспособления и образец в зону испытаний, убедитесь, что насосная станция включена, и при помощи пульта управления откорректируйте высоту рабочего пространства так, чтобы зазоры (люфты) свободного хода не превышали 2-3мм. Задайте параметры испытания на вкладке слева - обязательными являются площадь сечения и скорость нагружения. Установите скорость в пределах от 0.01 до 0.3 мм/с в зависимости от диаметра арматуры. При превышении скорости 30МПа/с на дополнительном индикаторе скорости пропорционально уменьшите задание скорости в мм/с при следующих испытаниях аналогичных образцов!

При нажатии кнопки «Старт» на графике в реальном времени отображается процесс испытания в виде диаграммы «Нагрузка-Деформация». При определении разрушения образца нагружение прекращается и машина переходит в состояние «Образец разрушен -> Стоп», а значения нагрузки и прочности при разрушении заносятся в групповую таблицу результатов. Для испытания следующего образца необходимо вернуть оборудование в исходное состояние нажатием кнопки «Исходное». При достижении количества испытаний заданного в выборке программа произведет автосохранение результатов если установлен флажок «Автосохранение» в конфигурации или предложит сделать это оператору, после чего таблица результатов будет очищена. При необходимости отбраковки какого-либо результата испытаний выделите мышью нужную строку в таблице и удалите ее кнопкой Delete на клавиатуре. Для очистки всех результатов необходимо выделить и удалить все строки в таблице! Для распечатки протокола испытаний выберите в меню «Файл -> Печать».

Примечание: при сохранении результатов испытаний сохраняются только расчетные параметры по каждому испытанию в серии, данные для построения диаграмм не сохраняются ввиду большого занимаемого объема и отсутствия данного требования в ГОСТе как обязательного!

Примечание: для данного режима работы ведется журнал групповых испытаний, в который сохраняются все расчетные значения по каждой серии! Открыть групповой журнал можно посредством меню «Файл -> Открыть» и выбрать файл с именем _Журнал.xml в каталоге с файлами испытаний.


GOST 27208-§2

 Испытания отливок из чугуна на сжатие по ГОСТ 27208-§2-87

Выберите соответствующий режим из меню «Режим работы -> ГОСТ 27208-§2...». Если данный режим отсутствует, то необходимо его установить в конфигурации для выбранной зоны испытаний. Для проведения испытаний установите необходимые приспособления и образец в зону испытаний, убедитесь, что насосная станция включена, и при помощи пульта управления откорректируйте высоту рабочего пространства так, чтобы зазоры (люфты) свободного хода не превышали 2-3мм. Задайте параметры испытания на вкладке слева - обязательным является площадь сечения образца, исходя из значения которой автоматически рассчитывается скорость нагружения в мм/с (с соблюдением требования ограничения по скорости 20МПа/с)!

При нажатии кнопки «Старт» на графике в реальном времени отображается процесс испытания в виде диаграммы «Нагрузка-Деформация». При определении разрушения образца нагружение прекращается и машина переходит в состояние «Образец разрушен -> Стоп», а значения максимальной нагрузки и прочности заносятся в групповую таблицу результатов. Для испытания следующего образца необходимо вернуть оборудование в исходное состояние нажатием кнопки «Исходное». При достижении количества испытаний заданного в выборке программа произведет автосохранение результатов если установлен флажок «Автосохранение» в конфигурации или предложит сделать это оператору, после чего таблица результатов будет очищена. При необходимости отбраковки какого-либо результата испытаний выделите мышью нужную строку в таблице и удалите ее кнопкой Delete на клавиатуре. Для очистки всех результатов необходимо выделить и удалить все строки в таблице! Для распечатки протокола испытаний выберите в меню «Файл -> Печать».

Примечание: при сохранении результатов испытаний сохраняются только расчетные параметры по каждому испытанию в серии, данные для построения диаграмм не сохраняются ввиду большого занимаемого объема и отсутствия данного требования в ГОСТе как обязательного!

Примечание: для данного режима работы ведется журнал групповых испытаний, в который сохраняются все расчетные значения по каждой серии! Открыть групповой журнал можно посредством меню «Файл -> Открыть» и выбрать файл с именем _Журнал.xml в каталоге с файлами испытаний.


GOST 10180

 Испытания образцов бетона по ГОСТ 10180-90

Выберите соответствующий режим в меню «Режим работы -> ГОСТ 10180...». Если данный режим отсутствует, то необходимо его установить в конфигурации для выбранной зоны испытаний. Для проведения испытаний на сжатие установите 1-й образец из серии по центру нижней опорной плиты, при необходимости используйте приспособление для центровки. Убедитесь, что насосная станция включена, и при помощи пульта управления откорректируйте высоту рабочего пространства так, чтобы зазор между образцом и верхней опорной плитой составлял 2-3мм. Задайте параметры испытания на вкладке слева и нажмите кнопку «Старт». Скорость нагружения рассчитывается автоматически исходя из площади сечения образца в соответствии с требованиями ГОСТа: 0.6МПА - при испытаниях на сжатие; 0.05МПА - при испытаниях на растяжение. Индикация текущей скорости осуществляется в кН/с на основном индикаторе скорости, и в МПа - на дополнительном (в правом нижнем углу основного индикатора скорости). На графике в реальном времени отображается процесс испытания в виде диаграммы «Нагрузка-Деформация». При определении разрушения образца нагружение прекращается и машина переходит в состояние «Образец разрушен -> Стоп», а значения нагрузки и прочности при разрушении заносятся в групповую таблицу результатов. Для испытания следующего образца необходимо вернуть оборудование в исходное состояние нажатием кнопки «Исходное». При достижении количества испытаний заданного в серии программа произведет автосохранение результатов если установлен флажок «Автосохранение» в конфигурации или предложит сделать это оператору, после чего таблица результатов будет очищена. При необходимости отбраковки какого-либо результата испытаний выделите мышью нужную строку в таблице и удалите ее кнопкой Delete на клавиатуре. Для очистки всех результатов необходимо выделить и удалить все строки в таблице! Для распечатки протокола испытаний выберите в меню «Файл -> Печать».

Проведение испытания на растяжение при изгибе и растяжение при раскалывании осуществляется с использованием соответствующих приспособлений. При этом в параметрах должен быть установлен необходимый вид испытания. При этом в список типоразмеров подгружаются только допустимые ГОСТом типы образцов.

Примечание: при сохранении результатов испытаний сохраняются только расчетные параметры по каждому испытанию в серии, данные для построения диаграмм не сохраняются ввиду большого занимаемого объема и отсутствия данного требования в ГОСТе как обязательного!

Примечание: для данного режима работы ведется журнал групповых испытаний, в который сохраняются все расчетные значения по каждой серии! Открыть групповой журнал можно посредством меню «Файл -> Открыть» и выбрать файл с именем _Журнал.xml в каталоге с файлами испытаний.


GOST 12801-98

 Испытания материалов на основе органических вяжущих для дорожного и аэродромного строительства по ГОСТ 12801-98

Выберите соответствующий режим из меню «Режим работы -> ГОСТ 12801-98...». Если данный режим отсутствует, то необходимо его подключить в конфигурации для выбранной зоны испытаний. Для проведения испытаний установите необходимые приспособления и образец в зону испытаний, убедитесь, что насосная станция включена, и при помощи пульта управления откорректируйте высоту рабочего пространства так, чтобы зазоры (люфты) свободного хода не превышали 2-3мм. Выберите вид испытания на вкладке слева и задайте обязательные параметры образцов.

При нажатии кнопки «Старт» на графике в реальном времени отображается процесс испытания в виде диаграммы «Нагрузка-Деформация». При определении разрушения образца нагружение прекращается и машина переходит в состояние «Образец разрушен -> Стоп», а значения максимальной нагрузки и прочности заносятся в групповую таблицу результатов. Для испытания следующего образца необходимо вернуть оборудование в исходное состояние нажатием кнопки «Исходное». При достижении количества испытаний заданного в выборке программа произведет автосохранение результатов если установлен флажок «Автосохранение» в конфигурации или предложит сделать это оператору, после чего таблица результатов будет очищена. При необходимости отбраковки какого-либо результата испытаний выделите мышью нужную строку в таблице и удалите ее кнопкой Delete на клавиатуре. Для очистки всех результатов необходимо выделить и удалить все строки в таблице! Для распечатки протокола испытаний выберите в меню «Файл -> Печать».

Примечание: если разрушение образца не определяется и продолжается его нагружение, то необходимо в конфигурации уменьшить порог падения нагрузки. Величину порога удобнее определить по графику «Нагрузка - Время».

Примечание: при сохранении результатов испытаний сохраняются только расчетные параметры по каждому испытанию в серии, данные для построения диаграмм не сохраняются ввиду большого занимаемого ими объема!

Примечание: для данного режима работы ведется журнал групповых испытаний, в который сохраняются все расчетные значения по каждой серии! Открыть групповой журнал можно посредством меню «Файл -> Открыть» и выбрать файл с именем _Журнал.xml в каталоге с файлами испытаний.


GOST 310.4, EN196...

 Испытания цементных и гипсовых образцов-балочек на изгиб и сжатие

Прикладное программное обеспечение позволяет проводить групповые испытания партий образцов-балочек на изгиб, а затем половинок-образцов на сжатие. Выберите соответствующий режим из меню «Режим работы -> ГОСТ ...». Если необхоимй режим отсутствует, то необходимо его подключить в конфигурации для выбранной зоны испытаний. Установите образец-балочку в зону испытаний на изгиб, убедитесь, что насосная станция включена, и при помощи пульта управления откорректируйте высоту рабочего пространства так, чтобы зазоры (люфты) свободного хода не превышали 2-3мм. Убедитесь, что в программе зона изгиба является текущей зоной, выберите на вкладке слева вид испытания «Растяжение при изгибе» и задайте обязательные параметры. Скорость нагружения автоматически устанавливается в соответствии с выбранным видом испытания и требованиями ГОСТа.

При нажатии кнопки «Старт» на графике в реальном времени отображается процесс испытания в виде диаграммы «Нагрузка-Деформация». При определении разрушения образца нагружение прекращается и машина переходит в состояние «Образец разрушен -> Стоп», а значения максимальной нагрузки и прочности заносятся в групповую таблицу результатов. Для испытания следующего образца необходимо вернуть оборудование в исходное состояние нажатием кнопки «Исходное». При достижении количества испытаний заданного в серии программа произведет автосохранение результатов если установлен флажок «Автосохранение» в конфигурации или предложит сделать это оператору, после чего таблица результатов будет очищена. Для проведения испытаний половинок-образцов на сжатие необходимо выбрать соответствующую зону посредством меню «Настройки -> Текущая зона -> ...» и установить образец в зону испытаний. При необходимости откорректируйте высоту рабочего пространства так, чтобы зазоры (люфты) свободного хода не превышали 2-3мм. Выберите необходимый ГОСТ из меню «Режим работы -> ГОСТ ...», на вкладке слева установите вид испытания «испытание на сжатие», задайте обязательные параметры и проведите серию испытаний. Сохраните результаты, для распечатки протокола используйте меню «Файл -> Печать».

Примечание: если разрушение образца не определяется и продолжается его нагружение, то необходимо в конфигурации уменьшить порог падения нагрузки. Величину порога удобнее определить по графику «Нагрузка - Время».

Примечание: при сохранении результатов испытаний сохраняются только расчетные параметры по каждому испытанию в серии, данные для построения диаграмм не сохраняются ввиду большого занимаемого ими объема!

Примечание: для данного режима работы ведется журнал групповых испытаний, в который сохраняются все расчетные значения по каждой серии! Открыть групповой журнал можно посредством меню «Файл -> Открыть» и выбрать файл с именем _Журнал.xml в каталоге с файлами испытаний.